source: subversion/sites/rails_port/config/initializers/libxml.rb @ 9188

Last change on this file since 9188 was 9188, checked in by tomhughes, 11 years ago

Try and improve libxml error handling.

File size: 143 bytes
Line 
1require 'rubygems'
2gem 'libxml-ruby', '>= 0.8.1'
3require 'libxml'
4
5LibXML::XML::Parser.register_error_handler do |message|
6  raise message
7end
Note: See TracBrowser for help on using the repository browser.