Ticket #102 (closed defect: fixed)

Opened 8 years ago

Last modified 5 years ago

all the different editors tagging thechanges they make with the name of the editor and the version number

Reported by: mikel_maron@… Owned by: steve@…
Priority: major Milestone:
Component: admin Version:
Keywords: Cc: openstreetmap@…

Description


Change History

comment:1 Changed 7 years ago by openstreetmap@…

  • Cc openstreetmap@… added

I thought this was a feature, so you can resolve errors caused by specific editors (eg. UTF-8)

comment:2 Changed 5 years ago by grand.edgemaster@…

  • Status changed from new to closed
  • Resolution set to fixed

now moved into changesets

Note: See TracTickets for help on using tickets.