Ticket #1081 (closed enhancement: duplicate)

Opened 6 years ago

Last modified 6 years ago

Enable node history in potlatch

Reported by: emj Owned by: richard@…
Priority: minor Milestone:
Component: potlatch (flash editor) Version:
Keywords: Cc:

Description

Retrieve history of a selected node would help in the action of reverting name changes of cities.

This would work like this:

  1. select a node
  2. press 'h'

Result: Get a list of edits done to this node, as is done with ways..

Gettings all the deleted nodes that has tags would also be interesting but not as important.

Change History

comment:1 Changed 6 years ago by Richard

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #996.

Note: See TracTickets for help on using tickets.