Opened 11 years ago

Closed 11 years ago

#1121 closed defect (duplicate)

railway tram rendered over bridges

Reported by: kubajz@… Owned by: Tom Hughes
Priority: major Milestone:
Component: mapnik Version:
Keywords: Cc:

Description

If I draw a highway also tagged with railway=tram, the tram line is rendered over bridges crossing this highway. Example can be seen here: http://www.openstreetmap.org/?lat=49.741958&lon=13.386364&zoom=18&layers=B00FTF Although the bridge is correctly layered and tagged, the bottom highway's tram line is rendered over the bridge. The same situation is with separate railway=tram tagged line - it does not respect layering at all.

Change History (1)

comment:1 Changed 11 years ago by Tom Hughes

Resolution: duplicate
Status: newclosed

This is essentially a duplicate of case #980.

Note: See TracTickets for help on using tickets.