Opened 11 years ago

Closed 11 years ago

#1133 closed defect (fixed)

Roads missing when using download more

Reported by: richardbrinkman@… Owned by: cbro@…
Priority: major Milestone:
Component: merkaartor Version:
Keywords: Cc:

Description

Sometimes roads are missing when downloading the current area with the function "Download more". Using Potlatch I know for sure that the road is really there but it is invisible in Merkaartor. Also when I perform "File -> New" and then perform "Download from web" it does appear in Merkaartor. This strange behaviour I encountered several times on different roads. It's hard to reproduce however. It seems that long roads suffer more from this disappearing behaviour than shorter ones. If I discover a pattern I will let you know, but for now I have to be a bit vague.

Change History (7)

comment:1 Changed 11 years ago by Chris Browet

Could I have System/ Merkaartor version/ Qt version, please.

There was exactly the same ticket opened until last week or so, but I thought I found the reason and solved it.

comment:2 Changed 11 years ago by richardbrinkman@…

Merkaartor 0.11 QT 4.4.1

comment:3 Changed 11 years ago by Chris Browet

Mmmm... On Windows/Linux??

Anyway, if it's not SVN, please close because it is assumed to be solved in trunk.

comment:4 Changed 11 years ago by Colin Marquardt

FWIW, that other ticket is #1120.

comment:5 Changed 11 years ago by Chris Browet

Please try again in 0.12beta1 to see if problem still exists.

comment:6 Changed 11 years ago by osm@…

I just tried it with Windows 0.12-beta1 by doing a lot of "download-more". Everything looks fine, even for very large areas.

In the previous version the problem occurred very often (~10-20%). It made me yearning for a recently used files menu feature (which we also have by now)...

I think this is fixed, although there is no proof.

comment:7 Changed 11 years ago by richardbrinkman@…

Resolution: fixed
Status: newclosed

On linux I don't see the behaviour any more. I'll therefore close this ticket.

Note: See TracTickets for help on using tickets.