Opened 11 years ago

Closed 11 years ago

#1184 closed defect (fixed)

Osmarender should support boundary=administrative admin_level on zoom levels 6-10

Reported by: rammer Owned by: Jochen Topf
Priority: minor Milestone:
Component: osmarender Version:
Keywords: Cc:

Description

Currently osmarender only support admin_level=8,10 on zoom levels 12-17. A more extensive support should be added.

Change History (1)

comment:1 Changed 11 years ago by osm@…

Resolution: fixed
Status: newclosed

Fixed as of r12779.

Note: See TracTickets for help on using tickets.