Opened 11 years ago

Closed 11 years ago

#1196 closed defect (fixed)

windows 0.12 beta3 crash on scrolling with yahoo

Reported by: jpeterson@… Owned by: cbro@…
Priority: major Milestone:
Component: merkaartor Version:
Keywords: Cc:

Description

I thought this had gone away, but I guess it's just less frequent.

I run merkaartor with a lot of scrolling looking through yahoo pictures occationally downloading a section of osm map; marking certain items (in this case railway stations) and sometimes merkaartor crashes in the middle of a redraw.

Here's a dr watson log from my last crash; in the log are earlier crashes. The 2nd and 3rd most recent are another bug which crashes fairly reliably on discard of changes.

None of these are reproducable yet :(

Attachments (1)

drwtns32_merkaartor_3.zip (214.0 KB) - added by jpeterson@… 11 years ago.

Download all attachments as: .zip

Change History (5)

Changed 11 years ago by jpeterson@…

Attachment: drwtns32_merkaartor_3.zip added

comment:1 Changed 11 years ago by Tom Hughes

Component: adminmerkaartor
Owner: changed from Tom Hughes to cbro@…

comment:2 Changed 11 years ago by Chris Browet

is probably a duplicate of #1194

comment:3 Changed 11 years ago by Chris Browet

(In [10863]) ADD : World OSB manager: ability to delete regions FIX : Yahoo! imagery: comment out apparently crashing code which basically is useless (Refs #1194, refs #1196)

comment:4 Changed 11 years ago by Chris Browet

Resolution: fixed
Status: newclosed

Fixed in [10951]

Note: See TracTickets for help on using tickets.