Opened 12 years ago

Closed 12 years ago

#1214 closed defect (fixed)

track list doesnt reuse space

Reported by: jpeterson@… Owned by: Chris Browet
Priority: minor Milestone:
Component: merkaartor Version:
Keywords: Cc:

Description

The left hand list of tracks always grows. When you close a track, it's slot remains.

Eventually all your tracks are off the bottom of the menu screen where you have to scroll to see them

in Merkaartor 0.12 beta 3

Change History (3)

comment:1 Changed 12 years ago by Chris Browet

I cannot reproduce immediately.

Could you please tell me how you close the tracks? A screenshot would be great

comment:2 Changed 12 years ago by Chris Browet

Owner: changed from cbro@… to Chris Browet
Status: newassigned

Nevermind. Found it.

comment:3 Changed 12 years ago by Chris Browet

Resolution: fixed
Status: assignedclosed

(In [10960]) FIX : track list doesnt reuse space (closes #1214)

Note: See TracTickets for help on using tickets.