Opened 11 years ago

Closed 8 years ago

#1223 closed defect (fixed)

Export tab seems broken, only contains land, sea and (sometimes) names

Reported by: Mappo Owned by: Tom Hughes
Priority: minor Milestone:
Component: website Version:
Keywords: Cc:

Description

Export produces mostly blank maps, lacking any roads, forests etc.

Tried in Safari (mac and windows) and IE. Exported to SVG, PNG and PDF all are similarly blank

Change History (4)

comment:1 Changed 11 years ago by Shaun McDonald

Can you please include the url to where you are having the problem?

comment:2 Changed 11 years ago by Skywave

Probably a Wednesday problem. To load the new data the pgsql database is droppen and then loaded with new data. If you export a image while the db is dropped you get exactly the thing you described. Could you try again?

comment:3 Changed 11 years ago by Tom Hughes

Priority: majorminor

I agree - this was almost certainly caused by the export colliding with the weekly reload of the database. It's an issue that will hopefully be resolved when we get incremental updates working.

comment:4 Changed 8 years ago by Tom Hughes

Resolution: fixed
Status: newclosed

Incremental updates have been in use for ages now.

Note: See TracTickets for help on using tickets.