Ticket #1266 (closed enhancement: duplicate)

Opened 6 years ago

Last modified 6 years ago

begin edit only after complete download of ways

Reported by: cantece@… Owned by: richard@…
Priority: minor Milestone:
Component: potlatch (flash editor) Version:
Keywords: edit, download Cc:

Description

Hello, I'm astonished to see, that it is possible to begin the Edit before the complete area is downloaded. I think this is a source of errors. The risk is to begin to edit without knowing that ways already exist. Source off double ways.

Change History

comment:1 Changed 6 years ago by Richard

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #1017.

Please don't use phrases like "I'm astonished to see", it's a bit rude.

Note: See TracTickets for help on using tickets.