Opened 11 years ago

Closed 6 years ago

#1276 closed defect (wontfix)

when drawing to a new node, location of track offset

Reported by: cohort Owned by: richard@…
Priority: major Milestone:
Component: potlatch (flash editor) Version:
Keywords: Cc:

Description

When drawing to a "new" node (negative id, in different track), drawn location of track is offset two screens south and one east. This seems, however, to be a bug in updating node ids more than anything.

Change History (3)

comment:1 Changed 11 years ago by richard

I can't reproduce that - could you provide detailed steps to reproduce? Thanks. (And yes, you're probably right that it would be an issue with updating node ids.)

comment:2 Changed 11 years ago by Richard

This appears to be something that happens when (for whatever reason) nodes are moved or deleted, but anchorpoints/anchorhints aren't.

comment:3 Changed 6 years ago by iandees

Resolution: wontfix
Status: newclosed

Cleaning aging tickets.

Note: See TracTickets for help on using tickets.