Opened 11 years ago

Closed 11 years ago

#1281 closed defect (invalid)

printable version of Map Features shows unnecessary texts

Reported by: lindi Owned by: Tom Hughes
Priority: trivial Milestone:
Component: website Version:
Keywords: Cc:

Description

Steps to reproduce:
1) Visit http://wiki.openstreetmap.org/index.php?title=Map_Features&printable=yes

Expected results:
1) Page contains only information that is useful when the page is printed

Actual results:
1) Page contains the paragraph

"This table is a wiki template with a default description in English. Editable here."

29 times. This wastes space/paper and is mostly useless since you can't click the "Editable here" link in a printed version anyway :-)

Change History (1)

comment:1 Changed 11 years ago by Tom Hughes

Resolution: invalid
Status: newclosed

Either this is a limitation of mediawiki in which case you need to go and report it to mediawiki, or it needs some markup adding to the page, in which case you have the ability yo fix it yourself already (that's the point of a wiki).

Note: See TracTickets for help on using tickets.