Opened 11 years ago

Closed 11 years ago

#1325 closed defect (duplicate)

Rendering of drains (waterway=drain)

Reported by: chris66 Owned by: osm@…
Priority: minor Milestone:
Component: osmarender Version:
Keywords: waterway drain Cc:

Description

The drain canals in this area are tagged with width=1, but in zoom level 14 they are rendered even thicker as streams:

<http://www.informationfreeway.org/?lat=51.7978238&lon=7.340970&zoom=14>

Without the width tag, drains should be rendered thinner as streams and only be rendered in higher zoom levels (17-14).

Christian

Change History (1)

comment:1 Changed 11 years ago by osm@…

Resolution: duplicate
Status: newclosed

duplicate of bug # 1263

Note: See TracTickets for help on using tickets.