Opened 11 years ago

Closed 10 years ago

#1360 closed enhancement (fixed)

Add preset for adresses

Reported by: Astrofreak85 Owned by: richard@…
Priority: minor Milestone:
Component: potlatch (flash editor) Version:
Keywords: Cc:

Description

It would be great if you could ad a preset for adresses tag acourding to the "Karlsruhe Schema"

http://wiki.openstreetmap.org/wiki/Karlsruhe_Schema

Change History (2)

comment:1 Changed 10 years ago by hoff.st@…

Priority: trivialminor

#1516 happened to get closed as a duplicate of this ticket but has a better, more verbose description on the issue, therefor pushed the priority a little

comment:2 Changed 10 years ago by Thomas Wood

Resolution: fixed
Status: newclosed

Done in [13301]

Note: See TracTickets for help on using tickets.