Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#1378 closed defect (duplicate)

'layer' tag not obeyed

Reported by: richlv Owned by: steve8@…
Priority: major Milestone:
Component: mapnik Version:
Keywords: Cc:

Description

see the attached screenshot. bridges in question have different layers (1 and 2), but are rendered as if they had the same layer. osmarenderer does not have this problem. problem can be seen at http://www.openstreetmap.org/?lat=56.92231&lon=24.1695&zoom=17&layers=B000FTF

Attachments (1)

osm_bridges.png (38.6 KB) - added by richlv 11 years ago.
screenshot

Download all attachments as: .zip

Change History (3)

Changed 11 years ago by richlv

Attachment: osm_bridges.png added

screenshot

comment:1 Changed 11 years ago by Tom Hughes

Resolution: duplicate
Status: newclosed

Duplicate of #980.

comment:2 Changed 11 years ago by steve8@…

This should be resolved now for primary roads.

Note: See TracTickets for help on using tickets.