Opened 11 years ago

Closed 6 years ago

#1379 closed defect (duplicate)

tram lines drawn above bridges

Reported by: richlv Owned by: mapnik-team@…
Priority: major Milestone:
Component: mapnik Version:
Keywords: Cc:

Description

see the attached screenshot. tram lines, going under bridges, are drawn on top of them. problem can be seen at http://www.openstreetmap.org/?lat=56.92231&lon=24.1695&zoom=17&layers=B000FTF

Attachments (1)

osm_bridges.png (38.6 KB) - added by richlv 11 years ago.
screenshot

Download all attachments as: .zip

Change History (4)

Changed 11 years ago by richlv

Attachment: osm_bridges.png added

screenshot

comment:1 Changed 9 years ago by steve8@…

Owner: changed from steve8@… to mapnik-team@…

comment:2 Changed 6 years ago by clockwerx

Dupe of #1289 ?

comment:3 Changed 6 years ago by clockwerx

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.