Ticket #1398 (closed enhancement: wontfix)

Opened 5 years ago

Last modified 5 years ago

Trying to export from api.openstreetmap.org rather than api06.dev.

Reported by: amm Owned by: grand.edgemaster@…
Priority: minor Milestone: OSM 0.6
Component: website Version:
Keywords: Cc:

Description

When trying to export XML from the api06.dev. test server, it redirects to api.openstreetmap.org, which then fails, as the main server does not support api 0.6 bbox calls yet.

I guess the problem is that the redirect_to in export_controler.rb is hardcoded?

Change History

comment:1 Changed 5 years ago by tom@…

Yes - it is deliberately hard coded.

I guess we could add an extra constant to the environment to allow the name configured but I'm not sure there's huge amount of point. Clearly this will work when we're live.

comment:2 Changed 5 years ago by grand.edgemaster@…

  • Status changed from new to closed
  • Resolution set to wontfix
Note: See TracTickets for help on using tickets.