Opened 11 years ago

Closed 11 years ago

#1406 closed enhancement (duplicate)

ways on top of each other: detection and selection

Reported by: ralph_himself Owned by: richard@…
Priority: minor Milestone:
Component: potlatch (flash editor) Version:
Keywords: Cc:

Description

there should be some function to find out if there are more than one way laid on top of each other (and by that I mean EXACTLY over each other, to say using the same waypoints) - and if, a function to select the lower ones.

Change History (2)

comment:1 Changed 11 years ago by Thomas Wood

There is already a function to select the lower ones, /, but I agree that it is very difficult to tell where these layered ways are.

comment:2 Changed 11 years ago by Richard

Resolution: duplicate
Status: newclosed

Effectively a duplicate of #954 and #876.

Note: See TracTickets for help on using tickets.