Opened 11 years ago

Closed 10 years ago

#1441 closed defect (invalid)

plugin seems to need josm upgrade, plugins do not work

Reported by: torecki@… Owned by: steve@…
Priority: critical Milestone:
Component: applet Version:
Keywords: Cc:

Description

Hallo, Iam using josm-latest-jar on debian lenny. If I try to start I get the message that the plugin measurement, openstreetbugs, wmstools and usertools need a josm upgrade. Josm is version 1.6.0.0

Thank You

Change History (1)

comment:1 Changed 10 years ago by xeen

Resolution: invalid
Status: newclosed

You've posted in the wrong bug tracker. The version you mentioned is your Java version; JOSM's version can be found in Help -> About -> "Version: 1234". It's a 3 or 4 digits number with no dots or anything else.

Please update JOSM from here: http://josm.openstreetmap.de/ . If you still have issues, open a new ticket there.

Note: See TracTickets for help on using tickets.