Ticket #1516 (closed enhancement: duplicate)

Opened 5 years ago

Last modified 5 years ago

Karlsruhe schema support

Reported by: bob@… Owned by: richard@…
Priority: major Milestone:
Component: potlatch (flash editor) Version:
Keywords: Cc:

Description

Nice editor support for the Karlsruhe schema would be great.

 http://wiki.openstreetmap.org/wiki/Proposed_features/House_numbers/Karlsruhe_Schema

An idea about how it could work UI-wise:

  • Select a way
  • Press some magic key/modifier/something while clicking on a spot. If there is not a node there it's created.
  • The tag field automatically includes a preset for addr:housenumber

Behind the scenes it should connect the node to the way with a relation. This would either be an existing relation for the way or a new one.

Change History

comment:1 Changed 5 years ago by hoff.st@…

  • Status changed from new to closed
  • Resolution set to duplicate

this is a duplicate of #1360, added link to this ticket because of much better description there

Note: See TracTickets for help on using tickets.