Opened 10 years ago

Closed 10 years ago

#1539 closed defect (duplicate)

properties dock grows up when selecting a road

Reported by: eMerzh Owned by: cbro@…
Priority: major Milestone:
Component: merkaartor Version:
Keywords: Cc:

Description

When I select a highway for editing in merkaartor, and deselecting it, the docked properties panel grows up.

When it is done again an again, the panel finally take the whole window....And it's impossible to resize it down... you must relaunch merkaartor

I've tested it on ubuntu 8.10 (kde 4.2) and merkaartor svn version, 0.11 and 0.12 ....

Change History (2)

comment:1 Changed 10 years ago by eMerzh

Summary: properties dock don't grows up when selecting a roadproperties dock grows up when selecting a road

comment:2 Changed 10 years ago by Chris Browet

Resolution: duplicate
Status: newclosed

Duplicate of #1482

Note: See TracTickets for help on using tickets.