Opened 10 years ago

Closed 10 years ago

#1592 closed defect (duplicate)

[Openlayers] Tiles are scattered in Opera

Reported by: Petr Dlouhý Owned by: Tom Hughes
Priority: major Milestone:
Component: website Version:
Keywords: opera openlayers Cc:

Description

When moving and scaling the map in Opera, the tiles are not on it's place, but scattered around. It will take a while, until the tiles are loaded, and the map is readable again. This is not happening on <http://www.informationfreeway.org/>, which also uses Openlayers.

Change History (1)

comment:1 Changed 10 years ago by Tom Hughes

Resolution: duplicate
Status: newclosed

Duplicate of case 1591.

Note: See TracTickets for help on using tickets.