Opened 10 years ago

Closed 10 years ago

#1630 closed defect (fixed)

Downloading zooms way too far out

Reported by: LonelyPixel Owned by: cbro@…
Priority: major Milestone:
Component: merkaartor Version:
Keywords: Cc:

Description

When using "Download", selecting a bookmark and letting Merkaartor do its work, the map view is zoomed to a scale of 20 km when it should really be like 1 km. This makes all the map appear as a tiny pixel cloud in the middle of the window and you first need to zoom in a lot to see anything. This hasn't been so a month ago.

Change History (4)

comment:1 Changed 10 years ago by LonelyPixel

The issue is unpredictable. Once it zooms well enough (one step out of the downloaded bounding rectangle), then it zooms like from mars or so a few times, always with a different scale. I could not infer any relation between the scale on application startup and the resulting scale after downloading the map data. It looks random to me.

comment:2 Changed 10 years ago by Chris Browet

Could you give me:

  • The projection used
  • The bounding box of the bookmark (or is it any bookmark?)

comment:3 Changed 10 years ago by RobertJ

i noticed this too, merkaartor zooming out like mad after a download and had the suspicion that it zoomed out to the largest relation (red rectangle). but this bug seems to have been temporary, only for a day or two.

lonelyPixel, can you check this again in a current build?

comment:4 Changed 10 years ago by Chris Browet

Resolution: fixed
Status: newclosed

Assumed fixed.

Note: See TracTickets for help on using tickets.