Opened 10 years ago

Closed 10 years ago

#1633 closed defect (fixed)

incorrect Qt version in INSTALL

Reported by: MarcelM Owned by: cbro@…
Priority: trivial Milestone:
Component: merkaartor Version:
Keywords: Cc:

Description

The minimum Qt version that is needed to compile Merkaartor isn't 4.3.3. Please update the INSTALL file in the repository to reflect this.

Also, is it possible to specify a minimum Qt version in Merkaartor.pro? If that were the case, qmake could complain and give an intelligible error message.

Change History (1)

comment:1 Changed 10 years ago by Chris Browet

Resolution: fixed
Status: newclosed

Done

Note: See TracTickets for help on using tickets.