Opened 10 years ago

Closed 9 years ago

#1692 closed defect (wontfix)

lower administrative borders in T@H not displayed in reasonable zoomlevels

Reported by: dieterdreist Owned by: osm@…
Priority: major Milestone:
Component: tilesathome Version:
Keywords: boundary administrativ zoom display Cc:

Description

The lower administrative borders are just shown in the highest zoomlevels, where they don't serve because you see just fractions. An example here: http://www.openstreetmap.org/?lat=41.86388&lon=13.19354&zoom=15&layers=0B00FTF there is just borders, nothing else mapped ;-) have a look and zoom in and out, and switch to mapnik. The boundaries should display at least from zoom12, so you can see one entire unit (municipality) on the screen. I know that this has changed recently (maybe 3 months ago), because the boundaries were too prominent, but IMHO the reduction of the line thickness you applied as well should do for this, so please put the boundaries back to a little bit lower zoom-levels.

Change History (1)

comment:1 Changed 9 years ago by osm@…

Resolution: wontfix
Status: newclosed

Duplicate of ticket #1332

Note: See TracTickets for help on using tickets.