Opened 10 years ago

Closed 10 years ago

#1785 closed defect (duplicate)

Crash with segfault on startup (Ubuntu 9.04 64bit)

Reported by: BearT Owned by: cbro@…
Priority: major Milestone:
Component: merkaartor Version:
Keywords: Cc:

Description

Starting a clean build of M. (r14884) shows the startup screen and then crashes reproducable with a segfault. I've attached a valgrind log, hoping that helps a bit more than just the simple "segfault" output on the command line.

Attachments (1)

valgrind.log (39.0 KB) - added by BearT 10 years ago.
Valgrind Output

Download all attachments as: .zip

Change History (3)

Changed 10 years ago by BearT

Attachment: valgrind.log added

Valgrind Output

comment:1 Changed 10 years ago by Chris Browet

Might be a duplicate of #1786 (or the contrary ;-) and thus shouls be solved.

Please confirm...

comment:2 Changed 10 years ago by BearT

Resolution: duplicate
Status: newclosed

It seems fixed now, at least the current build is running without any errors. So I guess it was a duplicate. Thanks.

Note: See TracTickets for help on using tickets.