Opened 10 years ago

Closed 5 years ago

#1797 closed enhancement (invalid)

[landcover] Mapnic doesn't render 'military = danger_area' above 'landuse=residential'

Reported by: andrew.elwell@… Owned by: mapnik-team@…
Priority: minor Milestone:
Component: mapnik Version:
Keywords: Cc:

Description

for example compare the rendering of of Nicosia : and the green zone http://www.openstreetmap.org/browse/way/24962680 esp around http://www.openstreetmap.org/?lat=35.17529&lon=33.36372&zoom=16&layers=B000FTF

(there's a gap where the 'nicosia within the walls' lies)

Change History (3)

comment:1 Changed 9 years ago by Ldp

Owner: changed from steve8@… to mapnik-team@…

comment:2 Changed 5 years ago by math1985

Summary: Mapnic doesn't render 'military = danger_area' above 'landuse=residential'[landcover] Mapnic doesn't render 'military = danger_area' above 'landuse=residential'

comment:3 Changed 5 years ago by math1985

Resolution: invalid
Status: newclosed

It's not clear to me what the issue is. I will therefore close the issue.

Note: See TracTickets for help on using tickets.