Opened 10 years ago

Closed 10 years ago

#1801 closed enhancement (duplicate)

Proxy authentication support

Reported by: robert@… Owned by: cbro@…
Priority: major Milestone:
Component: merkaartor Version:
Keywords: Cc:

Description

Currently, when trying to connect to internet through an authenticating proxy, an error message is displayed and the connection fails.

Change History (4)

comment:1 Changed 10 years ago by Shaun McDonald

What is the error message?

comment:2 Changed 10 years ago by Tom Hughes

I think the real point is that he needs to clarify what software he is talking about, as this is a client issue not a server issue.

If he's talking about JOSM then this needs to be raised at josm.openstreetmap.de not here. If it's merkaartor then it just needs moving to the merkaartor component.

comment:3 Changed 10 years ago by robert@…

Component: adminmerkaartor
Owner: changed from Tom Hughes to cbro@…

Oups, sorry... It about merkaartor... I thought I had set the component.

The message is simply "Proxy authentication required"... I assume it's not a bug, but a missing feature...

comment:4 Changed 10 years ago by Chris Browet

Resolution: duplicate
Status: newclosed

It is already implemented in SVN (aka 0.14).

If you're using Windows, i'll release a preview version in the coming weeks.

Note: See TracTickets for help on using tickets.