Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#1849 closed defect (fixed)

Potlatch not saving comments from offline save

Reported by: Dan Karran Owned by: richard@…
Priority: major Milestone:
Component: potlatch (flash editor) Version:
Keywords: offline, save, changeset, comment Cc:

Description

When doing a save in offline mode, Potlatch prompts for a comment, but this doesn't get used as the comment on the changeset (and the changeset doesn't get closed out, but perhaps that is expected behaviour).

Change History (5)

comment:1 Changed 10 years ago by Thomas Wood

I just lost a very witty changeset comment on a revert of one of Mr De Konick's bad DB fixer fixes. :(

comment:2 Changed 10 years ago by Thomas Wood

#1853 marked as duplicate.

comment:3 Changed 10 years ago by richard

Resolution: fixed
Status: newclosed

(In [15205]) fix #1849

comment:4 Changed 10 years ago by Richard

The changeset isn't closed because subsequent saves will add to it. If you want to close a changeset manually you can do so by pressing C.

comment:5 Changed 10 years ago by Dan Karran

Thanks for the fix Richard.

Note: See TracTickets for help on using tickets.