Opened 10 years ago

Closed 10 years ago

#1851 closed defect (duplicate)

Potlatch again didn't save

Reported by: Gibuld Owned by: richard@…
Priority: major Milestone:
Component: potlatch (flash editor) Version: 1.0
Keywords: Cc:

Description

Working offline with the new Potlatch seemed to work saver than before. Now I have to discover it actually isn’t. Today I entered 35 tracks converted and unlocked them connected them to other streets and defined them. Several times I saved my work. One time it didn’t finish saving. I aborted saving and repeated it. This save then was prompted correctly within seconds. The last save before finishing also seemed to be correct. Nothing is correct. Great part of my work is corrupted ! Instead of finished streets I have a lot of green points. I don’t know where they come from.

Obviously this terrible tool handles aborted saves like correct saves and doesn’t care about the actually unsaved objects when repeating saving.

Change History (1)

comment:1 Changed 10 years ago by Tom Hughes

Resolution: duplicate
Status: newclosed

Duplicate of #1850.

Note: See TracTickets for help on using tickets.