Opened 10 years ago

Closed 9 years ago

#1858 closed defect (duplicate)

GPX track imported with strange longitude

Reported by: Shaun McDonald Owned by: dsilvers@…
Priority: major Milestone:
Component: api Version:
Keywords: Cc:

Description

http://openstreetmap.org/user/barefooted/traces/393572 has the longitude -150.575 instead of 9.4248940.

Is there a bug in the parsing when there is a space as the first char of the longitude? This is the first trkpt:

<trkpt lat="48.6874470" lon=" 9.4248940">

<ele>107.0</ele> <time>2009-05-24T16:11:39Z</time>

</trkpt>

Change History (2)

comment:1 Changed 10 years ago by Tom Hughes

Owner: changed from Tom Hughes to dsilvers@…

comment:2 Changed 9 years ago by Tom Hughes

Resolution: duplicate
Status: newclosed

Duplicate of case #1541.

Note: See TracTickets for help on using tickets.