Opened 9 years ago

Closed 9 years ago

#1902 closed defect (worksforme)

Docks are growing again (even with Skulpture)

Reported by: richardbrinkman@… Owned by: cbro@…
Priority: major Milestone:
Component: merkaartor Version:
Keywords: Cc: richardbrinkman@…


After one of the last commits the "old" problem of the growing docks reappeared, even when using the custom skulpture style.

Change History (2)

comment:1 Changed 9 years ago by Koying

Are you sure you're using skulpture? Please attach screenshot, I cannot confirm myself.

Anyway, the root problem is solved in Qt 4.5.1 as indicated at

comment:2 Changed 9 years ago by richardbrinkman

  • Resolution set to worksforme
  • Status changed from new to closed

After the latest svn update I cannot reproduce it myself, either.

Note: See TracTickets for help on using tickets.