Opened 10 years ago

Closed 10 years ago

#1917 closed task (duplicate)

openstreetmap.org: Use translation for OpenLayers

Reported by: ToB Owned by: Tom Hughes
Priority: major Milestone:
Component: admin Version:
Keywords: Cc:

Description

Currently, at http://OpenStreetMap.org/ the sidebar etc. is localized. However, the OpenLayers interface (http://openlayers.org/) itself is not localized, e.g. one sees "Base Layer" etc. when one clicks on "+".

Expected: The translations available for OpenLayers should be used, cf. http://trac.openlayers.org/browser/trunk/openlayers/lib/OpenLayers/Lang

Change History (1)

comment:1 Changed 10 years ago by Tom Hughes

Resolution: duplicate
Status: newclosed

Duplicate of case #1913.

Note: See TracTickets for help on using tickets.