Opened 10 years ago

Closed 9 years ago

Last modified 9 years ago

#1970 closed defect (duplicate)

GPX upload should ignore nan

Reported by: Sarge Owned by: dsilvers@…
Priority: major Milestone:
Component: website Version:
Keywords: upload nan Cc:

Description

I just have an import failure (http://www.openstreetmap.org/traces/mine). this is just because my holux m-241 used with mtkbable returns points like this : <trkpt lat="nan" lon="nan">

<ele>nan</ele> <time>1969-08-02T00:22:53Z</time>

</trkpt> Invalid coordinate is ignored than invalid points like this should also be ignore ?

Thanks in advance Stéphane

Change History (3)

comment:1 Changed 10 years ago by Tom Hughes

Owner: changed from Tom Hughes to dsilvers@…

comment:2 Changed 9 years ago by Tom Hughes

Resolution: duplicate
Status: newclosed

Duplicate of case #1411.

comment:3 Changed 9 years ago by courriel@…

Many thanks :-)

Note: See TracTickets for help on using tickets.