Opened 10 years ago

Closed 10 years ago

#2020 closed enhancement (fixed)

Merkaator doesn't seem to import ways from *.osm

Reported by: ShakespeareFan00 Owned by: cbro@…
Priority: minor Milestone:
Component: merkaartor Version:
Keywords: Cc:

Description

In using Merkaator 0.13.2 I did a test.

Export a simple way as *.OSM (XML), File New, and re-import the exported OSM file.

For some reason this imports the nodes present, but doesn't seem to import the way linking them

As I am assuming this is by design for some reason, would it be possible to provide support for importing ways as well as nodes from *.OSM imports?

Change History (1)

comment:1 Changed 10 years ago by Chris Browet

Resolution: fixed
Status: newclosed

(In [16276]) FIX : reindex imports, too (fixes #2020)

Note: See TracTickets for help on using tickets.