Opened 10 years ago

Closed 10 years ago

#2050 closed defect (duplicate)

potlatch 1.1 error

Reported by: katpatuka Owned by: Tom Hughes
Priority: major Milestone:
Component: api Version:
Keywords: deadlock sharelock exclusivelock Cc:

Description

An unusual error happened (in 'putway' -4.0). The server said: PGError: ERROR: deadlock detected DETAIL: Process 12874 waits for ShareLock? on transaction 64417126; blocked by process 13705. Process 13705 waits for ExclusiveLock? on tuple (93093,15) of relation 40989 of database 40962; blocked by process 12874. : UPDATE "changesets" SET "closed_at" = '2009-07-10 16:45:54.543089', "num_changes" = 9 WHERE "id" = 1789647

Change History (2)

comment:1 Changed 10 years ago by Richard

Component: potlatch (flash editor)api
Owner: changed from richard@… to Tom Hughes

actually an API thing

comment:2 Changed 10 years ago by Andy Allan

Resolution: duplicate
Status: newclosed

dupe of #1990

Note: See TracTickets for help on using tickets.