Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#2064 closed defect (invalid)

Merkaartor - Downlad map fails with a 403

Reported by: ole@… Owned by: cbro@…
Priority: critical Milestone:
Component: merkaartor Version:
Keywords: download map Cc:

Description

When I try to download a map I get: Unexpected http status code (403) Server message is 'Forbidden'

The username and password I use are the same as I have used to fill out this bug so that should be correct.

Change History (2)

comment:1 Changed 10 years ago by Chris Browet

Resolution: invalid
Status: newclosed

You have to use the u/p of http://www.openstreetmap.org. They are not synchronized (and can be different) than the one of TRAC

BTW, you don't have to use u/p for downloading. If still not working, please try without u/p.

If not working w\o u/p, please post a message to the list. It is most probably a config problem, not a bug.

comment:2 Changed 10 years ago by ole@…

Now I got rid of the 403 error by marking 'Use 0.6 API' under Data. I can now 'download' a map though I can't see it but I will be getting there.

Note: See TracTickets for help on using tickets.