Opened 10 years ago

Closed 10 years ago

#2158 closed defect (duplicate)

Search not prominent enough

Reported by: Light Owned by: Tom Hughes
Priority: major Milestone:
Component: website Version:
Keywords: Cc:

Description

The search box on the website is in the lower left corner of the page, if visible at all.

The page has an 'about' box, describing OpenStreetMap.org in several paragraphs, which pushes the search further down the screen, although this is only an issue for newcomers, not for people signed in with their account.

This is backwards, at best, as search is the most important tool on the page for newcomers and should be made the most prominent.

I suggest putting it near the top of the page.

Change History (1)

comment:1 Changed 10 years ago by Tom Hughes

Resolution: duplicate
Status: newclosed

Duplicate of #2038.

Note: See TracTickets for help on using tickets.