Opened 10 years ago

Closed 10 years ago

#2164 closed enhancement (wontfix)

Need old version of Out-of-copyrite layer also available

Reported by: Iain Maclean Owned by: richard@…
Priority: major Milestone:
Component: potlatch (flash editor) Version:
Keywords: Cc:

Description

At the moment the current version of the Out-of-copyright background layer uses the new NPE maps from http://dev.openstreetmap.org/~timsc/wms2/map.php?, but this does not cover a lot of Scotland (just shows up as black tiles). Is is possible to have another option available that uses the old nick.dev.openstreetmap.org version, as this seems to contain tiles for Scotland (found this out by playing around with Josm).

Change History (1)

comment:1 Changed 10 years ago by Richard

Resolution: wontfix
Status: newclosed

The Scotland tiles are not available in the 900913 (spherical Mercator) tile format that Potlatch requires. They are only available via WMS, or as OSGB tiles, neither of which Potlatch supports.

I believe work is underway on putting the 7th Series for Scotland online, which will provide more up-to-date out-of-copyright mapping of Scotland in a format Potlatch can understand.

Note: See TracTickets for help on using tickets.