Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#2192 closed enhancement (duplicate)

Show not "big" in history

Reported by: olek.lorenc@… Owned by: Tom Hughes
Priority: trivial Milestone: Wishlist
Component: website Version:
Keywords: Cc:

Description

It would be useful to be able to check a box to display all changes that are not "big" in the history tab on the OSM website to filter out very large changes and only view local changes.

For example: when I'm looking at a very undeveloped area of the map (http://www.openstreetmap.org/history?bbox=19.96147%2C49.70994%2C19.98718%2C49.7209) almost all the changes are not really relevant to the area and its very tedious to go through all the pages of changes to find the ones that are not "big" and actually relevant to the area.

Change History (2)

comment:1 Changed 10 years ago by Tom Hughes

Resolution: duplicate
Status: newclosed

Duplicate of case #2176.

Size is not really the issue anyway - the real issue is whether the changeset actually contains any edits in the area of interest or just happens to span it.

comment:2 Changed 10 years ago by olek.lorenc@…

I understand that my suggestion is not a proper fix for the problem. The proper solutions seems pretty involved. Would is be possible to implement some sort of "quick fix", such as my suggestion, to help narrow down the history to possibly relevant changes? Or do you have any other suggestions to view relevant changes?

Note: See TracTickets for help on using tickets.