Opened 10 years ago

Closed 10 years ago

#2244 closed enhancement (duplicate)

Trails or tracks with names does not render in opencyclemap

Reported by: wari@… Owned by: Andy Allan
Priority: major Milestone:
Component: opencyclemap Version:
Keywords: Cc:

Description

I've done a few bike and hike trails, and I found that if I name the trail, opencyclemap will not render them properly.

Examples are: http://osm.org/go/4IP08QG1-- http://osm.org/go/4IP3MKtor- and http://osm.org/go/4IajCYtH--

I'm very interested in detailing cycling and hiking tracks around Singapore, and I'd love to have the added details of names instead of just doing a plain trail. On the first link for example, I purposely did not name the several MTB trails and it shows up fine on opencyclemaps.

Change History (1)

comment:1 Changed 10 years ago by Andy Allan

Resolution: duplicate
Status: newclosed

Duplicate of #1716. It's not whether they are named or not, it's that you're using highway=path for your paths instead of highway=footway.

Note: See TracTickets for help on using tickets.