Opened 10 years ago

Closed 10 years ago

#2277 closed defect (worksforme)

Relations get not rendered

Reported by: cyron@… Owned by: osm@…
Priority: major Milestone:
Component: osmarender Version:
Keywords: Cc:

Description

Relations like this one don't get rendered and I can't find an error, data seems fine to me:

http://www.openstreetmap.org/browse/relation/239487

As long as mapnik doesn't get it's weekly import this is a osmarender error

Change History (2)

comment:1 Changed 10 years ago by Ldp

As mentioned on irc yesterday, this was part of a large changeset, which was the cause for it not showing up correctly in mapnik.

Osmarender seems to show it just fine at the moment.

comment:2 Changed 10 years ago by osm@…

Resolution: worksforme
Status: newclosed

I hope I don't have to understand why you use a relation here. But as it renders fine (or at least the same as it would plain old closed ways) I'll close this ticket. If you feel that this is wrong please reopen it with a more detailed explanation whats broken.

Note: See TracTickets for help on using tickets.