Opened 10 years ago

Closed 10 years ago

#2345 closed defect (duplicate)

Loch Lomond not rendered blue on cyclemap

Reported by: ChrisB Owned by: Andy Allan
Priority: major Milestone:
Component: opencyclemap Version:
Keywords: Cc:

Description

For some reason Loch Lomond is rendered white rather than blue see here

Change History (2)

comment:1 Changed 10 years ago by grenzdebil_bonn

This seems to be the same error as in http://trac.openstreetmap.org/ticket/1656 .

Multipolygons are totally broken on the Cycle Layer.

comment:2 Changed 10 years ago by Andy Allan

Resolution: duplicate
Status: newclosed

As the previous poster says, this is a multipolygon problem. Duplicate of #1656

Note: See TracTickets for help on using tickets.