Opened 10 years ago

Closed 9 years ago

#2368 closed defect (invalid)

Porjection conversion not working when czech locale used

Reported by: nytmyn@… Owned by: cbro@…
Priority: major Milestone:
Component: merkaartor Version:
Keywords: projection locale Cc:

Description

When using czech system locale (set in ~/.profile) projection conversion does not work - after changing it in the 'view' menu map disappears and coordinates are set to 0, 0, 0, 0.

I've tried both 0.14 and svn version (built on 11th October)

It might be connected to number formatting/parsing as ',' is used a decimal separator in czech locale...

Change History (2)

comment:1 Changed 9 years ago by Chris Browet

Sorry, missed that ticket.

Is this still valid? I just tried and everything seems to work when language is set to Czech...

comment:2 Changed 9 years ago by Chris Browet

Resolution: invalid
Status: newclosed

Cannot reproduce, even after switching all my system to french, which also uses comma as decimal separator

Note: See TracTickets for help on using tickets.