Opened 10 years ago

Closed 5 years ago

#2381 closed enhancement (duplicate)

[amenity-points] amenity=fountain not rendered

Reported by: Pontiac_CZ Owned by: mapnik-team@…
Priority: major Milestone:
Component: mapnik Version:
Keywords: fountain Cc:

Description

Amenity=fountain is not currently rendered in Mapnik. I think it should be rendered as fountains may be important tourist destinations or just orienteering points.

Change History (12)

comment:1 Changed 8 years ago by !i!

Similar to #2976 I wouold recommend to render this part of oublic infrastructure, esp. now when the summer comes. You might use this one http://wiki.openstreetmap.org/wiki/File:Amenity-fountain.svg or just an blue outline circle with an big inner blue point.

comment:2 Changed 8 years ago by tomislav_parcina

I can confirm this bug/defect. In the middle of this park there is fountain tagged, but it's not rendered. http://osm.org/go/xdvbXTN9f--

comment:3 Changed 8 years ago by tomislav_parcina

I think that priority should be changed from minor to major because it's effecting the functionality of the map (things that are tagged are not rendered).

If, in two weeks, no one says anything against it, I'll change priority to major.

comment:4 Changed 8 years ago by tomislav_parcina

Priority: minormajor

OK, I think it's time to change the priority of this bug.

comment:5 Changed 8 years ago by Ldp

Type: defectenhancement

It's not a bug.

comment:6 Changed 8 years ago by tomislav_parcina

You are right, it's not a bug but enhancement. I have just noticed that it's documented that Mapnik doesn't renderer fountain. http://wiki.openstreetmap.org/wiki/Tag:amenity%3Dfountain

comment:7 Changed 6 years ago by clockwerx

Related #2976 #4753 #3107

comment:9 Changed 5 years ago by luca.boesch@…

Any development on the subject? Fountain isn't rendered on any zoom level. Thx!

comment:10 Changed 5 years ago by math1985

Summary: amenity=fountain not rendered[amenity-points] amenity=fountain not rendered

comment:11 Changed 5 years ago by Mateusz Konieczny

This is now being discussed on Github: https://github.com/gravitystorm/openstreetmap-carto/issues/705. Therefore I will close the issue here.

comment:12 Changed 5 years ago by Mateusz Konieczny

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.