Opened 10 years ago

Closed 10 years ago

#2397 closed defect (duplicate)

Names for place= should render the same for nodes and areas

Reported by: chriscf Owned by: mapnik-team@…
Priority: minor Milestone:
Component: mapnik Version:
Keywords: Cc:

Description

A node for a place=village or place=town has a fairly prominent name. Example: http://osm.org/go/euMfcKmG-

The same feature in an area has a rather less prominent one. Example: http://osm.org/go/euMdUACF

The name labels for various place= areas should render in the same style as the nodes.

Change History (1)

comment:1 Changed 10 years ago by Ldp

Resolution: duplicate
Status: newclosed

Duplicate of #2090

Note: See TracTickets for help on using tickets.