Opened 10 years ago

Closed 7 years ago

#2440 closed defect (worksforme)

Search returns subset of matches

Reported by: Tom Hughes Owned by: geocoding@…
Priority: minor Milestone:
Component: nominatim Version:
Keywords: Cc:

Description

Search for "East Harvard Avenue, Denver" and you will get these results:

http://nominatim.openstreetmap.org/details.php?place_id=21514973 http://nominatim.openstreetmap.org/details.php?place_id=21514966

but you won't get these two:

http://nominatim.openstreetmap.org/details.php?place_id=21502981 http://nominatim.openstreetmap.org/details.php?place_id=21514979

if you move your viewport around so that those objects are inside in then you will get them, though if you zoom out enough that all four are in view you go back to just getting the first two again.

Change History (2)

comment:1 Changed 7 years ago by Tom Hughes

Owner: changed from openstreetmap@… to geocoding@…

comment:2 Changed 7 years ago by Sarah Hoffmann

Resolution: worksforme
Status: newclosed

"East Harvard Avenue, Denver" returns more than two results for me now.

If the problem is still there, please reopen the bug and post links to the map or give the OSM IDs of the ways concerned. Don't use links to the details page because the URLs are not permanent.

Note: See TracTickets for help on using tickets.