Opened 10 years ago

Closed 9 years ago

#2445 closed enhancement (fixed)

Newly approved landuse=garages not rendered yet

Reported by: neutron Owned by: mapnik-team@…
Priority: major Milestone:
Component: mapnik Version:
Keywords: landuse garages Cc:

Description

Recently landuse=garages has been approved for areas occupied by individual garage boxes. See proposal page for details http://wiki.openstreetmap.org/wiki/Proposed_features/tag:landuse%3Dgarages There's a way tagged accordingly: http://www.openstreetmap.org/browse/way/40802556

Just wondering if (ever) mapnik (or osmarender) would render these areas. Preferably in greyish/blueish

Change History (5)

comment:1 Changed 10 years ago by Ldp

You'll have to open a separate ticket for osmarender. This ticket will be for mapnik only.

comment:2 Changed 10 years ago by Ldp

#2446 has been set as a duplicate of this

comment:3 Changed 9 years ago by Zkir

Can this issue be fixed?

Landuse=garages is already rendered in Osmarender, but still not in mapnik.

Please help!

comment:4 Changed 9 years ago by Zkir

Priority: trivialmajor

comment:5 Changed 9 years ago by steve8@…

Resolution: fixed
Status: newclosed

Done in version of styles just released

Note: See TracTickets for help on using tickets.