Opened 8 years ago

Closed 7 weeks ago

#2467 closed defect (duplicate)

search must mach both russian ie and yo insensitive to them

Reported by: woidrick Owned by: twain
Priority: minor Milestone:
Component: nominatim Version:
Keywords: Cc: russian, ie, io, nominatum

Description

please see http://trac.openstreetmap.org/ticket/2391 it applies to nomunatum too

--cut---
utf 0415 0401 (cyrillic capitall letters ie and yo) and 0435 0450 (same small letters) must be handled in search as one letter because grammatic rules allow spelling of some words with this letters by the writer's choice. so search must be done insensitive to both this letters.
---cut---

offtop: very nice name searcing engine :)

Change History (3)

comment:1 Changed 8 years ago by twain

  • Owner changed from openstreetmap@… to twain
  • Status changed from new to assigned

comment:2 Changed 3 years ago by saintam1

I believe this is a duplicate of #4819, which gives a slightly longer explanation of the problem.

comment:3 Changed 7 weeks ago by lonvia

  • Resolution set to duplicate
  • Status changed from assigned to closed
Note: See TracTickets for help on using tickets.