Opened 10 years ago

Closed 10 years ago

#2469 closed defect (fixed)

Missing boundary relation - failed import on 23rd Oct

Reported by: Rodrigo Avila Owned by: openstreetmap@…
Priority: minor Milestone:
Component: nominatim Version:
Keywords: Cc:

Description

If a city has an complete boundary, please use the boundary information to inform the city name of a place, instead the node. Example:

http://nominatim.openstreetmap.org/details.php?place_id=45694302

Rua Ébano (Ébano Street) is inside the Natal's boundary. But, since this street was near the boundary, nominatim says it's in the Parnamirim city (according to Parnamirim node proximity)

Change History (5)

comment:1 Changed 10 years ago by twain

Priority: majorminor
Resolution: invalid
Status: newclosed

I'm unable to find any boundary relation or way for Natal. If there is one please reopen with the id number.

comment:2 Changed 10 years ago by twain

Resolution: invalid
Status: closedreopened

Found it as soon as closed ticket: relation 301091, however is duplicate of #2456 (only for the 23rd)

comment:3 Changed 10 years ago by twain

Summary: Use boundary limits instead place nodesMissing boundary relation - failed import on 23rd Oct

comment:4 Changed 10 years ago by twain

Type: enhancementdefect

comment:5 Changed 10 years ago by twain

Resolution: fixed
Status: reopenedclosed
Note: See TracTickets for help on using tickets.